Problem uploading large files

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem uploading large files

Guest-991
Uploading Large Files:  We need to upload large files- of up to 50 Meg in size.  Were were able to upload 12 files - for a total file size of 23 Meg ( individual file sizes were less than 2 Meg) however when we include a file larger than aprox 16 Meg - or a single file of 22 Meg - we get an error message - user probably disconnected - the time was 627 sec on first attempt and 527 sec on second attempt. Any suggestions on how to trouble this would be appreciated - as we like your technology
Reply | Threaded
Open this post in threaded view
|

Re: Problem uploading large files

Guest-991
Just adding further information - my point is that we were sucessful in uploading multiple files of 23 Meg and then tried a single file of 22 meg - and got a error message around 600 sec - after 16 meg of data was upload - that the user probably disconnected - which was not the case.  Why would 23 Meg of multiple files upload and then a single file of 22 meg fail after only 16 meg of data was uploaded.  Screen shots of the error message are available.  Just e mail me:   andy@digitalwellfile.com
Reply | Threaded
Open this post in threaded view
|

Re: Problem uploading large files

Dean Brettle
Administrator
Do you need to set or increase the value of the executionTimeout attr of the httpRuntime element in the Web.config? --Dean
Reply | Threaded
Open this post in threaded view
|

Re: Problem uploading large files

Guest-991
have set maximunRequstLength and executionTimeout to large number. the upload rate was down to 0k/s, seems totally disconnected. what may cut my connection when try to upload a single 22Meg file?
Reply | Threaded
Open this post in threaded view
|

Re: Problem uploading large files

Guest-991
Just to give you more information - we were able to upload 14 files each file slightly larger than 2 Meg for a total file size of 30 Meg - at speed fluctuating between 10kbps to 20 kbps - taking a total of ONE hour to upload - but sucessfully uploaded.  However when we try to upload a single file or include a file with a size larger than about 16 Meg - the upload disconnects at about 600 sec?  We have uploaded on the same subnet - bypassing the router and firewall - is there some setting or log we can check on the firewall - that may indicate why the upload is stopping?  We really like your software and want to use it - and will give some recognition - however we need to have files as large as 20 Meg uploaded. We would be glad to send you the error messages - or would like to call you to discuss in more detail if possible.  You can contact us:  andy@digitalwellfile.com   Thanks