1.3.13 upgrade error

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

1.3.13 upgrade error

Matt
Hey Dean- Getting this error after I upgraded my dll to the 1.3.13 version, and copied over the NeatUpload directory: Unable to cast object of type 'Brettle.Web.NeatUpload.Internal.Module.Config' to type 'Brettle.Web.NeatUpload.Internal.Module.Config'. Where do I start looking for this?
Reply | Threaded
Open this post in threaded view
|

Re: 1.3.13 upgrade error

Dean Brettle
Administrator
Are you using strong names in your Web.config or elsewhere? If so, those would need to be updated too. --Dean